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START THOMSON REUTERS EIKON 
1. Go to Start > Programs > Thomson Reuters  and choose Thomson Reuters Eikon  OR 

Click Thomson Reuters Eikon  shortcut on your desktop. 

2. Thomson Reuters Eikon login dialog  displays. 

3. Enter your User ID  and Password  in the corresponding text fields. 

4. Click Sign In . 

   
 
 
 
 
 
 
 
 
 
 
 
Sign me in automatically 
 
When you activate automatic sign in, a cookie with an encrypted form of your user ID and password is 
saved on your computer. The next time you sign in, the cookie is used to sign in automatically on your 
behalf, so you do not need to enter your credentials. 
 

CHANGE PASSWORD 
1. Go to My Eikon > My Profile . 

 
2. My Profile  page displays. 

3. Click Change Password . 
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4. Password and Language  page displays. 

 

 

 
5. Click Change my password.  

 

6. Enter existing password in “Existing password ” box and new password in “New password ” and 
“Confirm new password ” box. 

 

7. Click OK button. 
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CONTENT EXPLORER 
Content Explorer is the “one stop shop” for all Thomson Reuters content: 
 
• The Home Page provides you with information tailored to your job role as well as the most 

pertinent tools you need. 
• Guides provide you with an intuitive way to discover Thomson Reuters content. 
• Entity Views give you all the in-depth content on financial instruments and countries. 
• Search allows you to find content, people, commentaries. 
 

 

Content Explorer Guides 

You can explore data by using Content Explorer Guides from the top menu of Content Explorer Home 
Page. 

Content Explorer 
command line 
 

Content Explorer 
menu bar 
 

Menu bar 

Document toolbar 

Click here to start a new 
search in particular when a 
Flex document is displayed 

The left hand navigation pane 
contains Asset Classes, News 
sections. Create a new Flex, and 
Support links.  

Status bar 
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• Explore data by Asset Class 
• Explore data by Country 
 

 

• Click View real-time   links to display Quotes, Quote Lists, Charts, News, etc. 

Click View real-time button to display 
Quotes, Quote List, Charts, News, 



Thomson Reuters 
Eikon 
USER GUIDE 

9 

 

 

• Click Market Data and Tools to view key data, calculators and models. 
 
 
 

Search Data with Content Explorer 

You can run different types of search in Content Explorer: 

� Search All  

A comprehensive search across categories, asset classes, news, commentaries, people, and local 
files. This is the quick first stop to find data. This provides a maximum of data relevant to the keyword 
or code. 

1. Enter a keyword or code in the Content Explorer  command line and press Enter . 

 
2. The Search All  page displays the result in categorized clusters (company, asset classes, news, 

commentaries and people).  
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• Click on your desired search result to display the information in a Content Explorer window. 
• Click View real-time   links to display Quotes, Quote Lists, Charts, News, etc. 
 
 
 
 
 
 
 
 

� Targeted Search 

A targeted search run from the Go menu to find specific news, people, commentary, local files, etc. 

 

� Advanced Search:  

Criteria-based search for different asset classes and news. The Advanced Search function displays 
assets and instruments that meet various financial and industrial criteria, and returns news and 
information on a selected asset. It enables you to fine-tune your search for specific instruments. 

1. Click  in the Content Explorer  command line to open the Search All  page. OR 

Click   in the Flex Document  command line.  

2. Click Advanced Search . 

Results are 
displayed in 
categories 

Search results are also returned 
for news, commentaries, and 
people (not seen in image) 
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3. Select an asset category. 

 
4. Enter your criteria in the top panel and run the search. You can filter, analyze and refine the 

results further by entering more criteria. Instruments passing the filter are automatically displayed 
below. 

5. Click on the instrument to display the information in a Content Explorer  window. 

 

 

 

 

 

MANAGING WORKSPACE 
The workspace is the main window of the application. You can open any number and combination of 
Flex and Content Explorer  documents simultaneously allowing you to design a workspace that 
exactly meets your needs. Thomson Reuters Eikon provides a flexible environment allowing you to 
use Thomson Reuters information to its full potential. 
 
 
 

Tabs Toolbar 
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• All opened documents will be displayed as tab sheet. 
• To open the active document in a new window, select Open in New Window  from the right click 

menu. 
 
Selection  Function  
Open in New Window Open the active document in a new window. 
Save Save the active document under its existing name. 
Save As… Save the active document under a new name. 
Add to Favorites… Add the active document to Favorites. 
Set as Startup 
Document 

Set the active document to open at startup. 

Close other Tabs Close other tabs except the active tab.  The application prompts you to save 
each of the documents you have not previously saved before closing them. 

Close Close the active document. 

 
 
 
 
 
 
 
 

Creating new Flex document 

You can open pre-built Flex documents and change them to suit your needs. This is often a lot easier 
than starting with a blank screen. 
 
1. Click File > Create a new Flex document . OR 

The Add button is the quickest 
way to create a Home Page 

Content Explorer 
 

The Application Toolbar helps 
you to find information from 
wherever you are when you 

lost 
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Click Add button > Flex Document .  

 

2. The Flex Samples  view opens. Choose an asset class. The main page displays available pre-
designed Flex documents corresponding to your chosen asset class and content. 

 

3. Click the Flex document you want to use. You can now change the content or layout of the 
selected Flex document to best suit your needs.  

 
 
 
 
 
 
 
 
 
If none of the Flex samples provided matches your needs you can always start from a blank page. 
 
1. Click File > Create a new Flex document . OR 

Click  drop down menu > Flex Document .  

2. Choose Blank Flex . 

…then click the Flex 
document you want to 

Choose an asset 
class 
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Adding objects in your Flex document 

Objects are self-contained modules that perform a specific function in the desktop environment. 
 
1. Click Insert  in the application toolbar. 

2. Choose an object. For example, Quote List.  

 
3. Blank Quote List is added in your Flex document.  

 

 

 

Stacking objects 

The desktop allows you to stack more than one object in a single Flex frame without splitting the 
frame into two. When you stack objects, a new tab adds to the lower left corner of the Flex frame. The 
application automatically assigns names to these tabs. A help balloon displays each time a new tab 
adds to the frame. The help balloon fades away after few seconds and displays again if you bring 
back the cursor on it before it fades. 

Choose the object 
you want to add 
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Note: You can click Don’t show this message  again within the help balloon to deactivate the help 
balloon feature.  
 
1. Insert more than one object in a Flex document. You may click Insert  button from the toolbar. For 

example, Quote List. 

 
2. The new object is added in your Flex document. 

3. Click the title bar, and drag the object you want to stack, to the destination Flex frame.  
Note:  To enable stacking, the destination Flex frame must contain an object. 

 
4. Drop the object in the object stack area in the destination Flex frame. When you move an object 

over the object stack area, orange dotted lines appear indicating the stacking order. 
Note:  If you are moving an object to a frame with stacked objects, you can choose the stacking 
order by dropping the object between the existing tabs.  

 
 
 
 
To reactivate all help balloons: 
 
1. Click Tools > Options . Options dialog opens.  

2. Click Messages  under Application . 

3. Click Help Balloons  and select Reactivate all Help Balloons  option. 
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4. Reactivate all Help Balloons  dialog displays. Click Yes.  

 
5. Click OK. 

Viewing related information 

Related options allow you to access objects, views, calculators that are relevant to the data you are 
currently looking at. The list of related options may vary according to the instrument you are viewing 
and the object from which you are opening the related information.  
 
1. Click Related in the object title bar.  OR 

Right-click an object and choose Related. 

 
2. Choose the type of information you want to view. 
 

Linking objects 

Objects are very easy to integrate and combine. While they can work alone, the real power and 
flexibility of the desktop comes from objects communicating with each other. 
 
There is a simple way to link two objects. Select one of the objects you want to link, then right-click 
and select Link To . Your two objects are now linked as seen in the example below. 
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To link objects, follow these steps: 
 
1. Add two objects to document or select existing objects from your document. 

2. Choose a source object.  

3. Right-click and choose Link to . 
The application lists the target objects available. 

4. Choose a target object you want to link to. 
The application displays the linking options available. 

5. Choose the link option: 

• Default Link  to create a basic bidirectional link. 

• Advanced Link  to create a bidirectional link which can be customized. The Link pop-up 
displays the options to set the direction of the link and the actions that will activate the link. 

The source object has a yellow background and the target object has a green background. 

 
 
When you perform the specified action(s) in the source object, data is transferred to the target object. 

Add to Favorites 

You can add various types of items to your Favorites for easy retrieval later on. Your Favorites can 
include documents, templates, and objects such as charts or news. 
 
First, save your document or object to be able to add it to your Favorites. 
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• To add a document to the list of favorites select the tab to view it, then click . 
• To add an object to your list of favorites, right click it and select File > Favorites > Add to 

Favorites . 

� Open a document or object added to Favorites 

1. Click  or choose Favorites  in menu bar. 

 
2. Choose a document or object in the list of Favorites then double-click it to open it or right-click it 

and select an appropriate option. 

� Insert a favorite object to your Flex document 

1. Click Insert > Favorites . 
2. Choose the object you want to insert. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

Saving documents to Thomson Reuters Drive 

Thomson Reuters Drive is hosted file management solution to which you can save any type of 
desktop file. It is particularly useful if you are traveling and cannot save to your local drive. 
 
1. Choose the file you want to save and click File > Save As . 



Thomson Reuters 

2. The Save Flex  dialog box opens. 

3. Choose Thomson Reuters Drive  from the Save in  list. 

 
4. Enter the name of the file File name  and click Save. 
 

OBJECT TITLE BAR 
 
 
 
 
 

 
 

Item Description 

 Object Title.  Displays title of this object. 

 RIC or Reuters Instrument Code. Displays current RIC of this object. 

 Pop in. Displays the object within the desktop 

 Pop out. Displays the object as a separate window overlaying the main window.  
This button will be displayed when you pop in the object in Flex document. 

 Show/Hide Object toolbar. Shows and hides the object toolbar. This button will 
be displayed when you pop in the object in Flex document. 

 Minimize. Minimizes the object. 
Item Description 

 Maximize. Maximizes the object. 

 Restore. Restores the object to the size of its original frame. 

 Close. Closes the object.  
 

Object Title 
 

RIC 
 

Pop in 
 

Minimize 
 

Maximize 
 

Close 
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STANDARD OBJECT TOOLBAR 
Item Shortcut Description 

  Input . Allows you to enter RIC and also show feed status from 
the arrow sign.  Q is default data feed.  
�  Feed Up  
�  Feed Down 

  Related . Allows you to navigate to related items of the same 
type as currently displayed in the Quote Object 

 

  Trade. Allows you to trade financial instruments that you have 
access to. You should also have a subscription to Reuters 
Trading for Exchanges. 
Note: The Related and Trade entries are available only for the Q 
data feed source. 

 

  Add Commentary.  Allows you to add commentary to the Quote 
Object. 

  Send Snapshot via E-mail.  Allows you to send a snapshot of 
the Quote Object through e-mail.  

  Send to Messenger.  Allows you to send the Quote Object and 
its snapshot to the active conversation. 

 Ctrl+O Open.  Allows you to browse and open saved files. 

 Ctrl+S Save. Allows you to save the Quote Object. 

  Save As.  Allows you to save the Quote Object with a different 
filename 
Note:  You can save the Quote Object with a .Quote extension. 

 Ctrl+P Print.  Allows you to print the Quote Object. 

 Ctrl+Shift+F2 Font Down.  Decreases the font size of the Quote Object. 

 Ctrl+F2 Font Up. Increases the font size of the Quote Object. 

 
 
 
 
 
 

RIC (REUTERS INSTRUMENT CODE) 
RIC is used to describe the unique code used to identify Thomson Reuters data. It generally 
represents either a particular financial instrument (e.g. AAPL.O) or a group of related instruments 
(e.g. 0#.DJI). 
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RIC for equity is derived from the stock code, with an Exchange Identifier to indicate where it is 
traded. For example: 
 
HSBC Group Stock Code Exchange Identifier 
0005.HK 0005 .HK – Hong Kong Stock Exchange 
HSBA.L HSBA . L – London Stock Exchange 
HBC.N HBC .N – New York Stock Exchange 
 

QUOTE 

 
 
In all the Quote Objects, you can: 
 
• View records (full quotes, chains, IDN page-based news, Time & Sales, etc.). 
• View pages. 
• View the details of each field in a displayed record. 
• Jump to records and pages cross-referenced in other records and pages. 
• Drag and drop data between objects, and Windows applications. 
• Print records and views. 
• Export contents as a PostScript or an ASCII file. 
 
To display Quote: 
 
• Press F4 to call up Quote object as a pop-up window. OR 
• Click  drop down menu >  . OR 

• Click  Open Quote pop-up  button from the main toolbar. OR 

• Click  from the Flex document. 
 
 
 
 
 
 
 
 
 
 
 

Quote Toolbar 
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Item Shortcut Description 

  Quote menu . Displays quote menu. 

 

  Font/Colors.  Allows you to change font style, font color, and 
page color. 

  Back.  Navigates to the previous RIC from the history list. 

  Forward.  Navigates to the next RIC from the history list. 

 Page Dn Go to Previous Page.  Scrolls backward to the previous page in 
the sequence. For example, if the object displays page 
<LIBOR02>, click this button to display page <LIBOR01>. 

 Page Up Go to Next Page.  Scrolls forward to the next page in the 
sequence. For example, if the object displays page <LIBOR02>, 
click this button to display page <LIBOR03>. 

  Display All Fields.  Allows you to display a record without a 
display template. This will display all available fields. 

Note: You can restore the format by clicking  again.  

  Choose Display Template.  Allows you to choose your desired 
display template.  
The extensions of display template files are: 
• .qte for full quotes 
• .chn or .qlt for chains 

  Select Area/Cancel Selection.  Allows you to select area to 
copy & paste the data.  

Note: You can discard the selection area by clicking  again. 

  Crop Object.  Allows you to display only a portion of the Quote 
Object by cropping it. To crop an object means to specify a fixed 
area of the object to display on a sheet, while the rest of the 
object remains hidden. 

Note: You can discard the cropping by clicking  again. 

  More . Allows you to add or remove toolbar buttons. 

 
 
 
 
 
 
 
 

Display a record and page 

• Enter the required RIC in the command line and press Enter .  
For example, enter the instrument code AAPL.O for Apple Inc. 
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Display Thomson Reuters Speed Guide 

• Enter REUTERS in the command line and press Enter . 
 

THE SPEED GUIDE TO THOMSON REUTERS INFORMATION appears. You can use it to 
search for RICs and to get familiar with the kind of data that Thomson Reuters provides. 

Display a Chain RIC 

• Enter the required Chain RIC in the command line and press Enter .  
For example, enter the instrument code 0#.DJI for constituents of Dow Jones Industrial Average 
Index. 
 
Note: You can enter the instrument code .DJI and press F3. The Quote Object automatically alters 
the RIC to a chain RIC that is 0#.DJI, and displays the list of instruments. 

Setting an Alert 

You can set an alert that warns you when an instrument price or other field value reaches a certain 
limit. To do this, specify a limit for the value of a field in a record. These types of alerts are called as 
record alerts. 
 
1. In the object title bar, click Menu , and choose Set Alert . 

Alternatively, right-click the object, and choose Set Alert . 

2. The New Record Alert  dialog box opens. 

3. Enter the required parameters. 

4. Click the Action  tab, and specify the action to be taken with the alert. 
For example, activate Sound, and choose (default beep) to emit a beep when the alert goes off. 

          
5. Click OK. 

Note:  You can activate, deactivate, or remove alerts.  
 
 

Displaying a Record with or without a Display Templ ate 

• In the Quote object toolbar, click . OR 
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• Right-click, and choose Template  > Display All Fields . 
 

Note: You can restore the format by clicking  again. 

Cropping the Object 

The application allows you to display only a portion of the Quote Object by cropping it. To crop an 
object means to specify a fixed area of the object to display on a sheet, while the rest of the object 
remains hidden. 
 
To crop a quote object, follow these steps: 
 

1. In the object toolbar, click . 
Alternatively, right-click, and choose Edit  > Select Area . 

2. In the Quote Object, select the area using the cursor. 

 

3. In the object toolbar, click  . 

Alternatively, right-click, and choose Edit > Crop . 

 

Note: You can discard the cropping by clicking in the object toolbar.  
 
 
 
 
 
 
 
 
 
 
 
 
 

Copying & Pasting Selected Data 

The application allows you to copy and paste, or drag and drop data from a Quote Object to other 
objects like Spreadsheet Object, Quote List Object, Ticker Object, etc. You can also drag and drop 
data from a Quote Object to Thomson Reuters Eikon Excel. 
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� Copy and paste selected data 

1. In the object toolbar, click .  
Alternatively, right-click, and choose Edit  > Select Area . 

2. In the Quote Object, select the area using the cursor. 

3. In the Quote Object title bar, click Menu , and choose Edit  > Copy . 
Alternatively, right-click the selection, and choose Edit  > Copy. 

 
4. In the target/destination object title bar, click Menu,  and choose Edit  > Paste . 

Alternatively, right-click object, and choose Edit  > Paste . 
5. The application pastes the selected data to the target/destination object. 

 

� Drag and drop Quote Object data to Thomson Reuters Eikon Excel 

1. Open Thomson Reuters Eikon Excel . 

2. Click the Quote Object  in the application. 

3. Drag and drop the required field to Thomson Reuters Eikon Excel .  

4. Mouse cursor changes to . 

5. The application pastes the selected data from the clip board to the target/destination cell. 

Note: The application allows you to drag and drop data between objects.  
 
 

Exporting data to an ASCII file (*.txt) 

1. In the object title bar, click Menu , and choose File > Export to File . 
Alternatively, right-click, and choose File > Export to File . 
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2. The Export to File  dialog box opens. 

3. Choose the folder in which you want to save the file. 

4. Enter the file name. 

 
5. Click Save. 
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QUOTE LIST 

 
 
In all the Quote List Objects, you can: 
 
• Create a quote list by building a list of instrument codes and a list of fields requested for each 

instrument code. 
• Edit a quote list. 
• Save a quote list as a file. 
• Open an existing quote list file. 
• Format the displayed data using the toolbar, object properties, or a quote list template. 
• Save and reuse quote list templates. 
• Customize or create your own quote list templates. 
• Auto filter the displayed data. 
• Sort the displayed data. 
• Carry out simple calculations on the displayed data. 
• Group instruments under common group headers. 
 
To display Quote List: 
 
• Press F2 to call up Quote List object as a pop-up window. OR 
• Click  drop down menu >  . OR 

• Click  from the Flex document. 

Quote List Toolbar 

 
 

Item Shortcut Description 

  Quote List menu . Displays quote list menu. 
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Item Shortcut Description 

  Zoom In. Decreases the font size of the Quote Object. 

  Zoom Out. Increases the font size of the Quote Object. 

  Quote List. 

 
• Open to browse and open saved files. 
• Save to save the Quote List Object. 
• Save As  to save the Chart Object with a different filename. 
• Add to Favorites  to add the Quote List Object to your 

favorites. 
• Keep Current Template to open the Quote List by keep 

current column heading template. 
Note:  You can save the Quote List Object with a .reuters-
quotelist extension. 

  Templates. Quote List column heading template. 

 
• Add/Remove Columns  to modify the current column 

heading. 
• Open to open an existing Quote List Template. 
• Save Template As  to save the Quote List Object as a 

template. 
• List of Templates to open a pre-defined template from the 

list. 
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Item Shortcut Description 

  Set Sort Criteria. Allows you to set an advanced sort option. 

 

 F5 Refresh.   

  Show or Hide Row Header. Allows you to show or hide the row 
headers.  

Add a RIC in the Quote List 

• Enter required RIC in the command line and press Enter . OR 
• Copy and paste RICs from other Thomson Reuters Eikon objects. OR 
• Drag and drop RICs from other Thomson Reuters Eikon objects. 

Add all items from a chain RIC 

• You can add all the instrument codes from a chain to a quote list by entering a chain instrument 
code.  

 
For example, enter the instrument code 0#.DJI for constituents of Dow Jones Industrial Average 
Index. 

 
Note: You can enter the instrument code .DJI and press F3. The Quote Object automatically alters 
the RIC to a chain RIC that is 0#.DJI, and displays the list of instruments. 
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Pre-defined Quote List Templates 

• Pre-defined templates enable you to easily change the data display in a Quote List Object.  

� Open an existing template 

1. In the object toolbar, click Templates .  
Alternatively, right-click the object and choose Column  > Templates . 

 

2. View the list of templates  

3. Choose a template from the list. 
You can choose a custom template or a pre-defined template from: 
• the files you have saved 
• common files on the Thomson Reuters store 

� Save the Quote List Object as a template 

1. In the object toolbar, click Templates  and choose Save Template As . 
Alternatively, right-click the object and choose Column  > Templates  > Save Template As . 

2. The Save Quote List Template  dialog box opens. 
3. Choose the folder where you want to save the template. 

4. Enter the file name. 

5. Click Save. 
 
Note: To build a template, you must enter a field name for each column. 
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Add and Remove Columns 

The columns represent the list of fields requested for each instrument code in the quote list. Each 
column header defines the field that the column will display for each instrument code in the quote list. 
When you add a Quote List Object to a document, it displays a certain number of fields in columns by 
default. You can customize the Quote List Object by adding and removing the columns.  

� Add fields/functions from Add/Remove Columns Menu 

1. In the object toolbar, click Templates  and choose Add/Remove Columns  > More . 
Alternatively, right-click the object, and choose Column > Add/Remove Columns  > More . 

2. The Select Fields  dialog box opens to display only the All Fields , Functions , Favorites , and 
Tools and Free Text  tabs. 

3. Select the required field or function and click Add . 
The Insert Column List  now includes the field or function.  

 
When you choose a field in Available Fields , you can view the field description at the bottom of 
the Select Fields  dialog box. 
 
Button Description 
Add Add the selected field from Available Fields  box to Selected Fields  box. 
Move Up Move the selected field in the Selected Fields  box up. 
Move Down Move the selected field in the Selected Fields  box down. 
Remove Remove the selected field in the Selected Fields  box. 
Remove All Remove all fields in the Selected Fields  box. 
Edit Edit Function  fields or Dynamic Column  fields. 
Rename Rename the selected fields. 
OK Apply the selected fields and close this dialog.  
Cancel Exit this dialog without apply settings. 

4. Click OK. 
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� Add fields/functions by Drag and Drop 

You can also drag and drop the desired field from other objects. For example, drag and drop fields 
from Full Quote to Quote List. 
 
1. Click the column header of the column you want to drag and drop. 

2. Drag and drop the column to the new 
location. 
A red line appears to indicate that the 
selected column moves to the new 
location. The column inserts to the right 
of the red line, when you release the 
mouse button. 

 

 
 

� Remove a column from the quote list 

1. In the object toolbar, click Templates and choose Add/Remove Columns  > More . 
Alternatively, right-click the object and choose Column  > Add/Remove Columns  > More . 

2. The Select Fields  dialog box opens. The All Fields  tab displays by default. 

3. In the Selected Fields  list, select the required field(s). 
4. Click Remove . 

Note:  You can remove all of the fields from the Selected Fields  list by clicking Remove All . 

5. Click OK. 
 
Alternatively, you can click the column header of the column you want to remove. This selects the 
column, then press Ctrl+Delete  to remove the selected column. 
 
Note:  
• Press and hold Shift  and click the required column headers to select multiple adjacent columns.  
• Press and hold Ctrl  and click the required column headers to select multiple non-adjacent 

columns.  
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Column header menu 

The column header menu lists actions that you can perform on a column. It is available when you 

move your mouse over the column header and click .  
 

 
 
Option Description 
Sort Ascending Sorts the column by the lowest value first. 
Sort Descending Sorts the column by the highest value first. 
Original Order Resets to the default sorting order  

Note:  This option displays only for the column on which you perform a sort. 
Auto Filter Enables filtering.  

Note:  This option is hidden if filtering is disabled. 
Add/Remove Columns Opens the Select Fields dialog box. 
Format Opens the Format Column dialog box. 

Note:  This option is disabled if the column is locked. 
Delete Deletes the column. 

Change Data Displays a list of available dynamic columns. 

Free text column 

Free text Column allow you to designate a column in which you can insert any data. You can use 
Free Text Column to enter data associated with a row. For example, you can use a Free Text Column 
to store the quantity of shares you own in a company, or the price at which you bought these shares. 
You can use this data afterwards in calculations such as to calculate the value of a share portfolio. 

� To insert a Free text column 

1. In the object toolbar, click Templates  and choose Add/Remove Columns  > More . 
Alternatively, right-click the object and choose Column  > Add/Remove Columns  > More . 

2. The Select Fields  dialog box opens.  

3. Click the Tools And Free Text  tab. 

4. In the Selected Fields  list, click the field after which you want the new field to display. 
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5. Select Free Text Column , and click Add . 
Alternatively, double-click Free Text Column . 

6. The field adds to the Selected Fields  list below the field you chose. 

7. Click OK. 

 

� To enter data in a Free Text Column 

Important! Before you can enter data in a free-text cell, you must enter an instrument code in the 
row.  
 
1. Click any cell in the Free Text Column and enter the text you want to display. 

Note: You can edit the Free Text Column only if displays in the column header.  

2. Press Enter . 

Separator Column 

Separator Column adds a blank column to the Quote List Object. You can use a Separator Column to 
segregate quote list columns into different sections. You can format the Separator Column and adjust 
the column width. 
 
To insert a Separator Column: 
 
1. In the object toolbar, click Templates  and choose Add/Remove Columns  > More . 

Alternatively, right-click the object and choose Column  > Add/Remove Columns  > More . 
2. The Select Fields  dialog box opens.  

3. Click the Tools And Free Text  tab. 

4. In the Selected Fields  list, click the field after which you want the new field to display. 

5. Select Separator Column , and click Add . 
Alternatively, double-click Separator Column . 

6. The field adds to the Selected Fields  list below the field you chose. 
7. Click OK. 

Dynamic column 

The dynamic column allows you to assign multiple fields to a single column. This enables you to 
switch from one field to another within that same column. For example, you can set up a dynamic 
column to enable you to switch between the fields displaying the price performance for 1 day, 1 week, 
3 months, 6 months, and so on. 
 
Note: The dynamic column has a fixed width, determined by the template, which reduces the width of 
your Quote List Object. If the selected field is not fully visible, you can resize your column manually.  
 
To add a dynamic column: 
 
1. In the object toolbar, click Templates  and choose Add/Remove Columns  > More . 

Alternatively, right-click the object and choose Column  > Add/Remove Columns  > More . 

2. The Select Fields  dialog box opens.  

3. Click the Tools And Free Text  tab. 

4. In the Selected Fields  list, click the field after which you want the new field to display. 

5. Select Dynamic Column , and click Add . 
Alternatively, double-click Dynamic Column . 

6. The Select Fields  dialog box opens, displaying the All Fields , Functions , and Favorites  tabs.  

7. Select the required fields and functions and click Add . 
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8. The fields and functions add to the Dynamic Column List . 

 

9. Click OK.  

The Selected Fields list  displays the dynamic column below the field you chose. 

 

10. Click OK.  
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Sorting Data in Columns 

In the Quote List Object, you can sort the data: 
 
• Static Sort  - based on a single column 
• Advance Sort/Dynamic sort  – sort in real time or at a defined frequency based on the contents 

of one column or several columns 
 
Note: If you do not want to include all instruments in the sort, you can lock rows so they are not 
included in the sort. To do this, right-click the desired code and deactivate Row  > Sortable .  

� Static Sort 

A static sort is a sort that is performed only once. This means that the object sorts the data based on 
column contents at a particular point in time. It does not re-sort the data based on any subsequent 
updates to the data. Data remains in its sort order until you remove the sort. 
 
Note: In the Dynamic Column, the sort options are available only when you move the mouse over the 
column header. The options include a list of fields of the current Dynamic Column to enable switching 
between fields.  
 
To start a static sort: 
 
1. Click the column header that you want to sort. 

2. In the object title bar, click Menu  or right-click the column header and choose Sort Ascending 
(static) or Sort Descending (static) . 

Alternatively, move the mouse over the column header and then click to choose the sort order 
from the drop-down menu.  

3. The data in the column sorts accordingly and has ascending (�) or descending (�) symbol in the 
column header.  
Note: Cells in groups or in frozen areas are sorted only within their own group. 

 

� Advance Sort/Dynamic sort 

A dynamic sort is a sort that continues updating the order of data as the data updates in real time. If 
any cells in the column are in rows that are frozen or grouped, they are not included in the sort. The 
object continues sorting data in the column as the data updates in real time or at the frequency you 
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specified until you deactivate the automatic sort. However, you cannot save this sort criterion. 
Dynamic sort is applied when you use the Advanced Sort  feature. 
 
Note: Dynamic sort is active even when the data is filtered.  
 
 
 
 
To set an advanced sort: 
 

1. In the object toolbar, click . 
Alternatively, right-click the object and choose Column  > Advanced Sort . 

2. The Advanced Sort  dialog box opens. 

 
 
Option Description 
Sort By Choose the first column in the data sort. 
Then By Choose the second and third columns in the data 

sort. 
Ascending Sorts the column by the lowest value first. 
Descending Sorts the column by the highest value first. 
Sort Frequency Allows you to choose the frequency of sorting. 

3. Make necessary changes. 

4. Click Apply  and then click OK. 
 
To stop an advanced sort/static sort: 
 

• In the object toolbar, click . OR 
• Right-click the object and choose Column  > Stop Sort . 
 
To retain the original order: 
 
• In the object title bar, click Menu  and choose Column  > Original Order . OR 
• Right-click the object and choose Column  > Original Order . 
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Automatically Filtering Data in Columns 

Auto filtering is a quick and easy way to find and work with a subset of entries when you work with the 
Quote List Object. A filtered list displays only the rows that meet the criteria you specify for a column. 
Auto filtering hides rows you do not want to display. An empty column with no formula defined cannot 
be auto filtered. You can apply a filter to a dynamic column, but you must re-filter each time you 
change the field displayed. 
 
Note: You cannot filter a Bid/Offer  column.  

� To enable and use auto filter 

1. In the object title bar, click Menu  and choose Column  > AutoFilter . 
Alternatively, right-click the column header and choose Column > AutoFilter . 

2. Auto filter displays in the first row. 

3. Click . The filtering options display. 

 

4. Choose the required filtering option. 

Note: To disable the auto filter, repeat the procedure. 

� Auto filtering options 

Option Description 
Sort Ascending Sorts the column by the lowest value first. 
Sort Descending Sorts the column by the highest value first. 
(All) Displays all entries in the quote list. 
(Custom) Displays customized information. 
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(Blanks) Shows all rows with a blank cell in the filtered column and hides the rows with 
non-blank cells. 

(NonBlanks) Shows all rows with a non-blank cell in the filtered column and hides the rows 
with blank cells. 

 
 

Group Header 

Group header allows you to group items in your quote list. Items that belong to a group are sorted 
within their group. You can move items from one group to another by dragging them into a new group. 
To change either group name or style, double-click the group header. 
 

 

� To create a group header 

1. Click the row that you want to create a group header. 
2. In the object title bar, click Menu  and choose Group Header  > New Group . 

Alternatively, right-click the group header and choose Group Header  > New Group . 

3. The Quote List Group Header  dialog opens.  

 
4. Enter group header name and click OK. 

� To modify a group header 

1. Click the group header that you want to modify. 

2. In the object title bar, click Menu  and choose Group Header  > Modify . 
Alternatively, right-click the group header and choose Group Header  > Modify . 

3. The Quote List Group Header dialog box opens. 

4. Enter either new group name or style. 

5. Click OK. 
 

Group Header 
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Note: You can also double-click the group header name to call up The Quote List Group Header 
dialog box. 
 
 
 
 
 
 
 
 

Wrapping a quote list (AutoWrap) 

The AutoWrap feature allows you to divide the list of instruments in the Quote List Object. This feature 
wraps the quote list based on the height of the flex frame. The vertical scroll bar disappears and rows 
previously hidden appear next to your current list. 
 
Changing the template does not change the wrap condition. You can save the wrap condition only in 
the quote list file and not in the quote list template. 
 
Note: Wrapping  does not affect printing.  
 
To activate autowrap: 
 
• In the object title bar, click Menu  and choose Options > AutoWrap . OR 
• Right-click the object and choose Options > AutoWrap . 

Note: Activating AutoWrap  disables the Split  option.  
 

 

Split panes  

The Split feature allows you to split panes to create scrolling zones.  
 
To split panes: 
 
• In the object title bar, click Menu  and choose Options  > Split . OR 
• Alternatively, right-click the object and choose Options  > Split . 

Note: Repeat this procedure to deactivate the split panes feature. Activating AutoWrap  disables 
the Split  option.  
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NEWS  
The News Object is a fast and easy way to retrieve, view, and share news items in all languages from 
a variety of news sources. You can view headlines and create a link to another News Object that will 
display the related story of the headline you select. 

To display News: 
 
• Press F9 to call up News object as a pop-up window. OR 
• Click  drop down menu >  . OR 
• Click  from the Flex document. 

Display news headlines and stories 

1. Enter a keyword or a news code in the command line and press Enter . 
2. To view a story click one of the headlines. The related story displays: 

• Inside the current window if you have set stories and headlines to open in the same window.  
• In a new window if you have set stories and headlines to open in new windows (right click and 

choose Options > Open Stories in New Window). 
 

 

Display related information 

Thomson Reuters Eikon allows you to display a story but also all the other stories and news topics 
related to this story to help you deepen your subject analysis. 
 

The keyword entered in the 
command line is highlighted 

Display related 
information 

To open related Quote, click the 
View Real-Time icon next to the 

instrument that you are interested 
in. The Quote opens in a pop-up 
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When you open a News story: 
 
• You can click any of the related headlines displayed in the right pane of your story. 
• You can open related headlines, quotes, and links. 
 
 
 
 
 
 
 
 
 
 

Copy News Stories  

1. Display a story in a News Object.  

2. In the object title bar, click Menu  and choose Copy . OR 
Right-click and choose Copy Story . OR 
Click Copy  from the top menu.  

 
The story is copied in HTML and text format to the clipboard. 

3. Paste the copied story in the document you have opened. 

E-mail News Story 

You can compose news article in your Outlook by click Email  from the top menu. 
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Simple News Search  

The simplest way to retrieve headlines in a News Object is by entering a search term, a RIC, or a 
topic code directly in the command line. 
 
To perform a news search: 
 
1. Enter RIC, or news category code, or keyword in the News Object command line. 

Possible word matches based on criteria you have already used display in a list.  

2. Press Enter . 

 
The News Object retrieves headlines containing the search term(s) you have entered, and 
displays them in the object. 
Note: You can use the asterisk (*) wildcard character to perform a text search in the News Object 
command line. 

News Search Wizard 

The News Search Wizard provides you with a list of categories and search options that you can 
combine to build search expressions. 
 
To use the News Search Wizard: 

1. From the News Object  toolbar or the Global Press News Object  toolbar, click . 
Alternatively, right-click the object and choose News Search Wizard . 

2. The News Search  or the Global Press News Search dialog box displays. 

3. Define your news search criteria. 
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Option Description 
Headlines Only Performs keyword search for news headlines only. 
Headlines and 
Story Text 

Performs keyword search for both news headlines and news story. 

Item Description 
Search for Searching headlines by keywords. 
Companies Searching headlines by company codes. Click Select  to add company RIC 

codes. 
Markets Searching headlines by markets e.g. Foreign Exchange, Equities, and etc. 

Click Select  to add items. 
Business Sectors Searching headlines by business sectors. Click Select  to add items. 
Geographies Searching headlines by geographies. Click Select  to add items. 
More Topics Searching headlines by news topics. Click Select  to add items. 
Languages Searching headlines by news languages. Click Select  to add items. 
Sources Searching headlines by news sources. Click Select  to add items. 
Reports Searching headlines by news reports. Click Select  to add items. 
Date/Range Searching headlines for specifies dates. Click Select  to add items. 

 
Button Description 
Clear Clear the selected search criteria. 
Clear all Clear all search criteria. 
Show Preview Show preview pane for search result. 
Search Performs search. 
Save As Save your search criteria. 
Cancel Exit this dialog without apply settings. 
Help Open online help. 

4. Click Search . 

Boolean News Expression Builder 

The Boolean News Expression Builder is for users who are experienced with search syntax and 
Boolean operators. This search assistant enables you to create expressions using topic codes, 
keywords, and RICs, combined with the operators AND, OR, NOT and (). 
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Note: You can also use the NEAR operator in the Global Press News Boolean News Expression 
Builder.   

� Open Boolean News Expression Builder 

1. Right-click and choose Options  > Boolean News Expression Builder . 

2. The Boolean News Expression Builder  dialog box opens. 

 

� Boolean Operators 

Boolean To search for headlines 
NEAR containing two expressions within a space of ten words. 

Note:  This function is only available in Global Press News 
Search  

AND containing two expressions. 
OR containing one expression or another expression. 

This is the default Boolean operator. 
NOT excluding an expression. 
( ) Use this operator to group your search expression. 
 

CHARTING & TECHNICAL ANALYSIS 
The Chart Object provides you with powerful charting and analysis capabilities. You can view charts 
by the day, hour, minute, or tick in real time. The Chart Object enables you to build your analysis from 
scratch and configure it to your specific needs. 
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To display Chart: 
 
• Press F10 to call up Chart object as a pop-up window. OR 
• Click  drop down menu >  . OR 
• Click  from the Flex document. 

 

 

 

 

 

 

 

 

Chart Toolbar 

 
 

Item Shortcut Description 

  Chart menu . Displays chart menu. 

 

 F5 Refresh.  Allows you to refresh Time Series data for a chart. You can 
also choose to refresh the Time Series data for a specific analysis in 
the chart. 
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 Ctrl+Z Undo.  Allows you to undo the last action you perform in the Chart 
Object. 

 Ctrl+Y Redo.  Allows you to redo the last action you undo in the Chart 
Object. 

  Change Analysis Type . Allows you to switch chart type between 
Line, Spline, Bar, and Candlestick plots. 

 
You can switch an analysis plot either by clicking  to choose an 
analysis plot type from the menu. 

  Analysis . Allows you to add an analysis using the Insert Analysis 
dialog box.  

 
Click  to display a list of available actions. You can choose: 
• Insert Analysis  to open the Insert Analysis dialog box. 
• Insert Analysis of Selected Analysis  to insert an analysis for 

the selected analysis. 
• Edit Analysis  to edit properties for the active or first analysis in 

the chart. 
• List of 10 popular analyses.  

 
Item Shortcut Description 

  Add a Trendline . Draw trendline on the current chart. 
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Click  to display a list of line studies available and Delete All 
Trendlines . The image on the icon corresponds to your last line 
study selection.  
To add a line study, you can: 

• Click   to choose a line study from the menu. OR 
Click the dynamic icon again to add the line study last used. 

 Pg Up Interval Up.  Allows you to move up one time interval on the X-axis. 

 Pg Down Interval Down.  Allows you to move down one time interval on the X-
axis. 

  Change Interval . Allows you to change the time interval of the chart.  

 
• Custom  to define your own interval. 

  Select Range . Allows you to choose the range and data for your 
current session: 

 
Item Shortcut Description 
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  • 

• 
Note:
retrieval mode.

 Shift+F3 Display Best Fit.
current width of the Chart Object.

 Shift+F4 Display More Data.

  Chart Properties
Chart Object currently
axis, then X

 Delete Delete Sub Chart. 
chart.

 Ctrl+T Add Text Annotation. 
chart you choose.

 Ctrl+K Cursor Menu

the icon. You can click 

• 

 Shift+F9 Chart Grid. 

 F9 News at Date. 
data in a pop

 Ctrl+� Expand X

 Ctrl+ Contract X

 Ctrl+� Expand Y

 Ctrl+� Contract Y

 Ctrl+[+] Zoom Area.

  Market Profile. 

  More

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 Display Best Fit.  Displays only the data points that best fit the 
current width of the Chart Object. 

 Display More Data.  Displays all the retrieved data points.
Note:  The amount of retrieved data depends on the chosen data 
retrieval mode. 
Display Best Fit.  Displays only the data points that best fit the 
current width of the Chart Object. 
Display More Data.  Displays more data points in the Chart Object.

Chart Properties . Allows you to view or modify the properties of the 
Chart Object currently selected. For example, if you select the X
axis, then X-Axis Properties opens when you click this icon.
Delete Sub Chart. Allows you to delete the selected item on the 
chart. 
Add Text Annotation. Allows you to add an annotation or text
chart you choose. 
Cursor Menu . Allows you to add or remove a cursor when you click 

the icon. You can click  to access options. 

 
 Snap to Point  to snap to a point on an analysis 

Chart Grid. Allows you to hide or display the chart grid.

News at Date. Allows you to view News related to the current chart 
data in a pop-up. 
Expand X -Axis. Allows you to expand the X-axis. 

Contract X -Axis. Allows you to contract the X-axis. 

Expand Y -Axis. Allows you to expand the Y-axis. 

Contract Y -Axis. Allows you to contract the Y-axis. 

Zoom Area.  Allows you to zoom in on a defined area in the chart.

Market Profile. This is an optional service.  

More . Allows you to add or remove toolbar buttons. 

Displays only the data points that best fit the 

Displays all the retrieved data points. 
The amount of retrieved data depends on the chosen data 

Displays only the data points that best fit the 

Displays more data points in the Chart Object. 

Allows you to view or modify the properties of the 
selected. For example, if you select the X-

Axis Properties opens when you click this icon. 
Allows you to delete the selected item on the 

Allows you to add an annotation or text to the 

. Allows you to add or remove a cursor when you click 

chart grid. 

Allows you to view News related to the current chart 

Allows you to zoom in on a defined area in the chart. 
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Chart Menu 

• Right-click on the Chart Object to call up Chart Menu . OR 
 

 
 

Item Shortcut Description 

  F9 News at Date. Allows you to view News related to the current 
chart data in a pop-up. 

Add  Add. Allows you to add analysis, trendline, annotation and etc. 

 
• Analysis  to insert an analysis on the current chart. 
• Analysis of Selected Analysis  to insert an analysis for the 

selected analysis. 
• Subchart  to add subchart (On Top/On Bottom) on the current 

chart. 
• Trendline  to draw trendline on the current chart. 
• Annotation  to add an annotation or text on the current chart. 
• Symbol to add a symbol on the current chart. 
• Shape  to draw a shape on the current chart. 
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Item Shortcut Description 

   Chart Properties . Allows you to view or modify the properties of 
the Chart Object currently selected. For example, if you select the 
X-axis, then X-Axis Properties opens when you click this icon. 

Interval  Interval . Allows you to change the time interval of the chart.  

 
Range  Range . Allows you to choose the range and data for your current 

session: 

 
• Display Best Fit.  Displays only the data points that best fit the 

current width of the Chart Object. 
• Display More Data.  Displays all the retrieved data points. 

Note:  The amount of retrieved data depends on the chosen 
data retrieval mode. 

• Default Data Mode.  Retrieves the default number of data 
points for the interval you choose 
Note:  By default, Default Data Mode retrieves up to five years 
of daily data. 

• Maximum Data Mode.  Retrieves all the available historical 
data points for the interval you choose. 

Alert  Alert. Allows you to add alert for trendlines or analyses. 

 
• Set Alert  to add a new alert 
• Manage Alerts  to manage existing alert 

Composites (=)  Composites. Allows you to view/edit the current composite 
instrument. 

User Defined 
Continuations 

 User Defined Continuations. Allows you to view the current user 
defined continuation. 

User Defined Yield 
Curve 

 User Defined Yield Curve. Allows you to view the current user 
defined yield curve. 

Time-series 
History 

 Time-series History. Allows you to view Time-series data of the 
selected instrument displays in a chart in tabular form. 

Unit Conversions  Unit Conversions. Allows you to set the units and conversion 
factors used when the selected instrument displays in a chart. 

Instrument Details  Instrument Details. Allows you to view instrument details of the 
selected instrument displays in a chart such as trading time, 
holiday, and etc. 

Instrument 
Explorer 

 Instrument Explorer. Allows you to add and delete instruments, 
modify instrument properties, and import and export data. You can 
also create and maintain lists of your favorite instruments, as well 



Thomson Reuters 
Eikon 
USER GUIDE 

52 

 

as create and view composites. 
 
 

Item Shortcut Description 
Share  Share. Allows you to share your comment and the chart object.  

 
• Add Commentary.  Allows you to add commentary to the 

Chart Object. 
• Send Snapshot via E-mail.  Allows you to send a snapshot of 

the Chart Object through e-mail. 
• Send to Messenger.  Allows you to send the Chart Object and 

its snapshot to the active conversation. 
• Publish Snapshot to Support. Allow you to create a 

screenshot of your Eikon screen 
File   File. Allows you to Open, Save, Print or Add the Chart Object to 

Favorites. 

 
• Open.  Allows you to browse and open saved files. 
• Save. Allows you to save the Chart Object. 
• Save As.  Allows you to save the Chart Object with a different 

filename 
Note:  You can save the Chart Object with a .chart extension. 

• Save as Image.  Allows you to save the Chart Object as image 
file.  

 
• Favorites.  Allows you to add the Chart Object to your 

Favorites or open a Chart Object from your Favorites 
• Print.  Allows you to print the Chart Object. 

Edit  Edit. Allows you to modify the Chart Object. 

 
 Ctrl+Z • Undo.  Allows you to undo the last action you perform in the 

Chart Object. 
 Ctrl+Y • Redo. Allows you to redo the last action you undo in the Chart 

Object. 
 Ctrl+X • Cut. Allows you to cut the selected chart, analysis, Y-axis, 

trendline, or annotation. 
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 Ctrl+C • Copy. Allows you to copy the selected chart, analysis, Y-axis, 
trendline, or annotation. 

  • Copy Image. Allows you to copy the selected chart object as 
image. 

Item Shortcut Description 
Edit Ctrl+V • Paste. Allows you to paste the object to the selected location. 
  • Paste Link.  Allows you to import data into the Chart Object 

from Microsoft Excel files (*.xls). 
 Del • Delete Subchart. Allows you to delete the selected item on 

the chart. 
View  View. View items on the Chart Object. 

 
  • Cursor. Allows you to add or remove a cursor when you click 

the icon. 

 
» No Cursor to remove cursor from your chart. 
» Snap to Point  to snap to a point on an analysis. 

  • Zoom. Allows you to manipulate time scale and price scale. 

 
» Zoom Area.  Allows you to zoom in on a defined area in 

the chart. 
» Expand X-Axis. Allows you to expand the X-axis. 
» Contract X-Axis. Allows you to contract the X-axis. 
» Expand Y-Axis. Allows you to expand the Y-axis. 
» Contract Y-Axis. Allows you to contract the Y-axis. 

 F5 • Refresh.  Allows you to refresh Time Series data for a chart. 
You can also choose to refresh the Time Series data for a 
specific analysis in the chart. 

 F6 • Maximize/Restore. Allows you to maximize or restore the 
current Chart object. 

  • Pop out. Allows you to open the object in a pop-up. It will be 
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opened as a duplicate object. 
  • Title Bar. Allows you to show/hide Title Bar. 
  • Toolbar. Allows you to show/hide Toolbar. 
 

Item Shortcut Description 
View  • Chart Title. Allows you to show/hide Chart Title. 
 Shift+F11 • Chart Legend. Allows you to show/hide Chart Legend. 
 Shift+F9 • Chart Grid. Allows you to show/hide Chart Grid. 
  • Long Instrument Name. Allows you to show/hide Long 

Instrument Names. 
  • Markers as Labels. Allows you to show/hide Markers as 

Labels. Change the last value marker from a diamond to a 
label containing a numeric value of the last action plotted. 

  • Data Window. Allows you to show/hide Data Window. The 
Data Window displays the latest data for the last known 
position of the cursor on the chart. 

 Shift+F2 • Statistics.  Allows you to show/hide statistic information (Min, 
Max, Mean and Standard Deviation) in the current chart.  

 
  • Scrollbar. Allows you to show/hide horizontal scrollbar.  
Option  Option.  

 
  • Template.  Manage your chart templates. 

 
  • Scheme. Create and apply color schemes to the Chart Object. 
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Item Shortcut Description 
Option  • Command Line Behavior. Allows you to set command line 

behavior when adding instruments to the Chart object.  
» Add Instrument. 
» Replace Instrument. This is set as default. 

  • Properties. Change the default properties for the current 
chart. 

  • Rename Title. Rename the object title using the Rename Title 
dialog box. 

 
Link To  Link To. Link the chart to other objects. 

 
• Default Link  to create a basic bidirectional link. 
• Advanced Link  to create a bidirectional link which can be 

customized. The Link pop-up displays the options to set the 
direction of the link and the actions that will activate the link. 

 F1 Help. Navigate to the contextual help. 

  Remove Object. Remove the object from the frame. 

Create your own custom chart 

1. Select a frame in a Flex Document.  The selected frame will have orange border.  

2. Click Add Chart . 

3. Enter an instrument code (RIC) and press Enter.   

   
 

Enter RIC 
here 
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Add another analysis to a chart 

1. Click  Insert Analysis  from chart toolbar. OR 
Right-click and choose Add > Analysis . 

2. Insert Analysis  dialog displays.  

 
3. Choose type of analysis.  

4. Enter an instrument code (optional). 
5. Choose any other settings you require. 

6. Click Add . 
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In-Place Editing 

In-Place Editing allows you to change almost anything on the chart without having to open the 
corresponding property dialog box. You can edit values while the chart is active, simply by clicking on 
the feature. If you want to view a different instrument, click on the instrument name in the title and 
enter the new RIC. the instrument will change when you press Enter. IPE supports the standard 
Microsoft Windows cut, copy, and paste operations using shortcut keys (Ctrl+x, Ctrl+c, and Ctrl+v) for 
any alphabetic or numeric input field, such as code, input etc. 
 
Note: Items on the chart available for in-place editing are highlighted when you roll the mouse cursor 
over them. 
 
In-place editing is available for these features: 
 
• Legend 
• Title 
• Y-axis 
 

 
 

Item Description 

 Interval 

 Instrument/RIC 

 Date range 3 

2 

1 

Title 
 

Legend 
 

Legend 
 

Y-axis 
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 Time zone 

 Y-axis scale type 

 Currency 

 Price display unit 

 Analysis 

 Instrument/RIC 

 Analysis properties 

 

Seasonal Chart 

The seasonal behavior of commodity prices arises from the periodicity of events in the outside world. 
For instance, crop commodities have seasonal patterns which are influenced by their production 
cycles. 
 
A Seasonal analysis chart lets you detect any seasonal or cyclical patterns in an instrument’s value. 
This way, price movements occurring at certain periods in the past can be compared with current 
price action. Seasonal analyses overlay the same contract months for different years of a commodity, 
or the same months for different years for a given instrument. Either way, the data is overlaid on a 
single X-axis where the months are identified but not the year. 
 
The most common use of a Seasonal analysis is to identify seasonal or cyclical price patterns to 
support trading strategies. 
 
To create a seasonal chart, follow these steps: 
 
1. Open a blank chart.  

2. Enter a futures contract instrument code e.g. CLQ1 for NYMEX Crude Oil Aug 2011. 

3. Change chart style to Line or Bar.  

 
4. Double-click on X-Axis . X-Axis Properties  dialog box displays. 

5. Click Display a Seasonal Chart  option. Set Start Date , End Date  and Restrict Number of Year 
to Display  option. 

10 

9 

8 

7 

6 

5 

4 
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6. Click OK. 
7. Now your seasonal chart displays. 

 
 

To set colors for different seasonal lines, follow these steps: 
 

1. Double-click on any seasonal line in the chart. 

2. The Analysis Properties  dialog box opens. 

3. Select Display . 

4. In Analysis Items, choose a line. 

5. Choose a color . 
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6. Click OK. 

 

 

 

 

 

 

 

 

Study on Study 

You can run a study on another study (for example, Simple Moving Average 9 Days of an RSI 14 
Days). 
 
To run a study on another study, follow these steps : 
 
1. Create a chart of any instrument e.g. .DJI (Dow Jones Industrial Index). 

2. Click Insert Analysis > Relative Strength Index > Add . 

3. Click on the RSI line. 

4. Click Insert Analysis of Selected Analysis > Moving Average - Simple > Periods = 9 > Add . 
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5. Simple Moving Average  is plotted on Relative Strength Index .  

 

 

 

Yield Curve 

A Yield Curve analysis is used to display the relationship between short and long term interest rate 
instruments. The Y-axis displays the yield for the instruments and the X-axis displays the maturity 
duration for each instrument. 

� Add a Yield Curve to a chart 

• Enter a Yield Curve Chain RIC in the instrument box from the command line and press Enter , e.g. 
0#THBMK= for Thailand Benchmark Yield Curve. OR 

 



Thomson Reuters 
Eikon 
USER GUIDE 

62 

 

 
 

1. Click the down arrow in  and choose Insert Analysis . 

2. Choose either Yield Curve  or Yield Curve Spread from the list of analyses. 

3. In Instrument , choose the required yield curve from the IDN (Q) folder. 

Alternatively, enter the yield curve RIC. 

 
4. Click Add  and then click Close . 

 

 

Setting Alerts 

You can add alerts to trendlines or analyses.  

� Add an alert to trendlines 

You can add an alert to a trendline only when the trendline extends beyond the last bar of the 
analysis. You can add multiple alerts to trendlines. 
 
1. Create a chart of any instrument e.g. .DJI (Dow Jones Industrial Index). 

2. Draw a trendline on your chart. 

3. Click at the trendline. 
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4. Right Click  > Alert  > Set Alert .  

5. Create New Alert  dialog box displays. 

 
6. Click Trendline  radio button and define your criteria.  

7. Click Add  button. 
 
 

� Add an alerts to analyses 

If an alert is based on two or more analyses, then the analyses must be in the same chart (not in 
separate worksheets, charts, or subcharts), and on the same Y-axis (that is, either they are both on 
the left axis or both on the right axis). The alert must meet both these requirements, or it will not work. 
You can add multiple alerts to analyses. 
 
For example, alert when MACD cross above Zero line  
 
1. Create a chart of any instrument with MACD analysis e.g. EUR= (Euro Dollar). 

2. Click on the MACD line. 

3. Click Insert Analysis of Selected Analysis > Moving Average - Simple > Periods = 9 > Add . 
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4. Right Click  > Alert  > Set Alert .  

5. Create New Alert  dialog box displays. 

 
6. Click Analysis  or Value radio button and define your criteria.  

7. Click Add  button. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Alert Manager 

The Alert Manager dialog box displays the list of alerts that are set and a history of the alerts which 
have triggered. By default, the history keeps the last 30 days of alerts, up to a maximum of 1000 
alerts. 
 
You can open Alert Manager by right click and choose Manage Alerts . 
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The Alert Manager dialog box is divided into two sections: 
 
• Active alerts  
• Alert history  

� Active Alerts List 

This pane displays your active alerts list. 
 
• An alert is active when the adjacent checkbox is activated 
• An alert is inactive when the adjacent checkbox is deactivated 
• Multiple alerts can be activated simultaneously by selecting the required alerts and then clicking 

Enable 
• Multiple alerts can be deactivated at the same time by selecting the required alerts and then 

clicking Disable  
• Use the Disable All  and Enable All  buttons to enable or disable all the alerts in the list 

simultaneously 
 

Column Description 
Description Displays the analysis, instrument, and conditions that trigger the alert. 
Interval Displays the interval the alert was created for.  

For example, Daily, 1 Minute, Tick, etc.). 
Actions Displays icons representing what will happen when the alert is triggered. 

• Send an e-mail ( ),  
• Play a sound ( )  
• Open a dialog box ( ). 

Actions Displays icons representing what will happen when the alert is triggered. 
• Send an e-mail ( ),  
• Play a sound ( )  
• Open a dialog box ( ). 

Column Description 
Last Triggered Gives the date and time when the alert was most recently triggered. 
Count Lists the number of times the alert has been triggered. 
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Button Description 
Delete Deletes the selected alert. 
Enable Enables the selected alert. 
Disable Disables the selected alert. 
Enable All Enables all the alerts in the list. 
Disable All Disables all the alerts in the list. 

� Alert History List 

This pane displays your alert history list. 
 

Column Description 
Date Triggered Lists the date and time when the alert was triggered. 
Description Displays the analysis, instrument, and conditions that triggered the alert. 
 

Button Description 
Mark As Read Changes the status of the alert. The selected alert or alerts change from bold font to 

regular font. 
Mark As 
Unread 
 

Changes the status of the alert. The selected alert or alerts change from regular font 
to bold font. 

Delete Deletes the selected alert or alerts. 
Delete All Deletes all the alerts in the list. 

� Alert Properties 

The Alert Properties dialog box displays the properties of the selected alert. 

• Click  button from Alert Manager dialog box to open Alert Properties . 
 



Thomson Reuters 
Eikon 
USER GUIDE 

67 

 

       

 
 
This dialog box displays two tabs:  
 
• General: allows you to view information about the alert which created this log entry. 
• Chart: allows you to view the chart that the alert was created from, with data up to the most 

recent bar. 
 

Composite Expressions 

Composite expressions (Formulas) can be used to create synthetic instruments, for spreads of 
multiple markets or a custom index. 

� Create a composite expression 

1. Right-click the Chart Object  and choose Instrument Explorer . 
The Chart Object displays the Instrument Explorer  dialog box. 

2. Right-click and choose New Composite . 
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3. New Composite  dialog displays. Enter name of your new Composite and click OK. 

Note:  The name cannot contain spaces or operators (+, -, /, *, etc.).  

 
4. Enter formula expression in Expression  box under Composite  tab. 

 
 
 
 
 

Item Description 
Expression Enter the RIC or the mathematical expression of the composite. You can 

enter the information manually or use the calculator present in the 
Expression builder  section. 

Insert Instrument Enter an instrument here to add it to the composite, or choose an 
instrument from the list of recently used RICs. You can also choose the 
data field of the instrument that you have to monitor. 

Insert Add the selected instrument to the Expression  field. 
Calculator Keys Insert the mathematical expression of the composite. 
Verify Test the validity of the expression in Expression.  If errors exist, the fields 
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to the right of Verify  will describe them. 
State Displays the error status and (if applicable) the nature of the error in the 

expression. 

5. Click Verify  button to verify your formula.   

6. Click Close  button to close Instrument Explorer  dialog box. 

7. Click Yes to save change of your formula. 

 

� Display a composite expression 

1. Click the down arrow in  and choose Insert Analysis . 

2. Choose either Bar OHLC or Candlesticks  from the list of analyses. 

3. In Instrument , choose the required composite from the Composites (=)  folder. 
Alternatively, enter the name of the composite. 

 
 

 

 

 

4. Click Add  and then click Close . 
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User Defined Yield Curves 

You can create Yield Curves with any maturity level, from Cash to 50 years. You can specify the Yield 
Curve’s name, as well as its value. 

� Create a User-Defined Yield Curve 

1. Right-click the Chart Object  and choose Instrument Explorer . 
The Chart Object displays the Instrument Explorer  dialog box. 

2. Right-click and choose New User-defined Yield Curve . 

 
3. Enter a name for the new user-defined yield curve and click OK. 

Note:  The name cannot contain spaces or operators (+, -, /, *, etc.).  

 
4. Select the new yield curve. The Instrument Explorer  displays the User-defined Yield Curve 

tab. 

5. Choose a maturity level from Maturity Levels . 

6. In Value , select Fixed Number  or Instrument . 

Note:  

• If you want a constant number at a specific maturity, select Fixed Number  and enter a value. 
• If you want to display the value of an instrument, select Instrument , enter the instrument 

code, and choose the feed, field, and action. 
7. Click Set Value . 
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Note:  Set Value allows you to add modified values to the selected maturity. Set Value becomes 
inactive if the value you enter already exists for the selected maturity.  

8. If you want to add a new maturity level, enter required number of Years , Months  and Days  in 
Maturity . And click Add . 

9. Repeat steps 5-7 for each maturity level at which you want to display a value. 

 
10. Click Apply  and then click Close . 

� Add a User-Defined Yield Curve to a chart 

1. Click the down arrow in  and choose Insert Analysis . 

2. Choose either Yield Curve  or Yield Curve Spread from the list of analyses. 

3. In Instrument , choose the required yield curve from the User Defined Yield Curve (UDYC) 
folder. 

Alternatively, enter the name of the user-defined yield curve. 
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4. Click Add  and then click Close . 

 
 

TIME & SALES 
The Time & Sales Object displays trading information in these ways: 
 
• Simple trading information such as the total volume of stocks traded and the mean price of those 

trades. 
• More specific trading information in tables and charts. 
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To display Time & Sales: 
 
• Click  drop down menu >  . OR 

• Click Add Others >   from the Flex document. 

 

 

 

 

 

 

 

 

Time & Sales Components 

� Instrument Pane 

 
 

Item Description 

 The Thomson Reuters instrument code (RIC). 

 The full name of the instrument. 

 The current VWAP, calculated from the latest price and volume in the selected data range. 

 The status of the connection. 

 The Delayed Data icon displays in front of the instrument code only when you do not have 
the required permission for real-time data for the requested instrument. 

� Range Pane 

You can specify the period of time in the range pane.  
 

 
 

4 

3 

2 

1 
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Item Description Example 
Range The start time and date of the selected period Open, Current 

Open, Yesterday 
To The end time and date of the selected period Close, Current 

Close, Yesterday 
Time Zone The time zone of an instrument trading session Exchange Time 

Local User Time 

� Statistics Pane 

 
 

Item Description 
Last Trade The price of the last trade. The direction and color of the arrow indicates whether a 

price has: 

• increased  

• not changed since the last increased  

• decreased  

• not changed since the last decreased  
Trades The number of trades within the selected data range and the total number of trades. 

Note: If the first figure is less than the second figure, it is because the filtering 
system has excluded some trades. 

Volume The total volume of trades within the selected data range and the total volume. 
Note: If the first figure is less than the second figure, it is because the filtering 
system has excluded some trades. 

 
Item Description 

Turnover The financial turnover within the selected data range in the currency in which the 
instrument is traded and the total turnover. 

Note: If the first figure is less than the second figure, it is because the filtering 
system has excluded some trades. 

High/Low Today’s high and today’s low price. 
Std. Deviation Standard Deviation. A measure indicates how widely values are dispersed from the 

mean price. 
Trade Range The date and time of the first and last trades. 
Median This is the midway price between the highest and lowest price of the values 

currently displayed. 
Mean This is the average price of the values currently displayed. 
Money Flow The current total money flow or volume flow within the selected data range. 
Flow Rate • Money flow rate is the current money flow expressed as a percentage of the 

total turnover within the selected data range. 
• Volume flow rate is the current volume flow expressed as a percentage of the 

total volume within the selected data range. 
Change This is the percentage by which the current price differs from the first price in the 

selected data range. 
Bid/Ask Current Best Bid/Best Ask price. 
Bz/Az Current Best Bid Size/Best Ask Size. 
BEx/AEx Current Best Bid Exchange ID/Best Ask Exchange ID (for US stock exchanges 

only). 
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Data Display Pane 

Tab Type Description 
Trade Log Table Displays the trading information of the selected instrument in the selected 

period. 
Volume at Price Table Displays the accumulated volume of the selected instrument in the 

selected period. 
Calc VWAP Chart Displays the VWAP values and prices of the selected instrument in the 

selected period as two line charts. 
Volume Chart Displays the traded volumes of the selected instrument in the selected 

period as a histogram chart. 
Volume at Price Chart Displays the accumulated volume of the selected instrument in the 

selected period as a forest chart. 
Money Flow/ 
Volume Flow 

Chart Displays the money flow/volume flow of the selected instrument in the 
selected period as a line chart. 

Lift(Ask) 
Hit(Bid)  
Log 

Table 
Displays the Lift (Ask) / Hit (Bid) volume information of the selected 
instrument in the selected period. 

Lift(Ask) 
Hit(Bid)  
Chart Style 1 

Chart 
Displays the Lift (Ask) / Hit (Bid) volume information of the selected 
instrument in the selected period as a style 1 bar graph. 

Lift(Ask) 
Hit(Bid)  
Chart Style 2 

Chart 
Displays the Lift (Ask) / Hit (Bid) volume information of the selected 
instrument in the selected period as a style 2 bar graph. 

 
 
 
 
 
 
 
 
 
 
 
 

� Trade Log Table 

You can view the trading information of a selected instrument for a selected period in the Trade Log 
table. 
 
The columns in the Trade Log table can be different in each exchange. The table shows the list of 
commonly used columns. 
 

 
 

Column Description 
Timestamp The date and time of each trade. 
Price The price of a trade with an arrow indicating the direction in which the price is 

moving. 
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Trade Volume The number of stocks traded at the time of trade. 
Bid The bid price in the selected period. 
Ask The ask price in the selected period. 
Bid Size The total bid volume traded at the time of trade. 
Ask Size The total ask volume traded at the time of trade. 
Buyer ID The ID of the trader who enters the buy orders. 
Seller ID The ID of the trader who enters the sell orders. 
Bid MMID The market maker ID of a quoted bid price (Displayed in Time and Quotes mode). 
Ask MMID The market maker ID of a quoted ask price (Displayed in Time and Quotes mode). 
 
Filtering trades in the column header 
 
You can set or change filters directly in column headers. Filters can only be applied to certain 
columns: Price, Volume, Turnover, Bid MMID, AskMMID and Trade Flags. 

1. Position the mouse over the column header you want to filter. The  displays. 

2. Click , then activate checkboxes to exclude filters. 

 

3. Press Enter . 
 
The Time & Sales Object applies your filters. 
 
Sorting data  
 
• Click the column heading to sort data descending or ascending. 
 
 
 
 
 
 

� Volume at Price Table 

You can view a record of prices of a selected instrument throughout a selected period with the 
accumulated volume in the Volume at Price  table. 
 

 
 

Column Description 
Price The price value of each trade. 
Volume The total volume traded at the current price. 
Vol < Mid The volume traded below the mid price. The mid price at the time of the trade is 

calculated by adding the current Bid and Ask prices, and then dividing it by 2. The 
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table displays the volume of trades that occurred when the selected price was less 
than the mid price. 

Vol > Mid The volume traded above the mid price, calculated as described in the description of 
Vol < Mid. The table displays the volume of trades that occurred when the selected 
price was more than the mid price. 

Mid Vol The volume traded at the mid price. 
Trade Count The number of trades at the given price. 

� Calc VWAP Chart 

The Calc VWAP chart displays two line charts: VWAP values and prices where the x-axis represents 
the time and the y-axis represents the price. 
 

 

� Volume Chart 

The Volume chart displays a histogram chart where the x-axis represents the time and the y-axis 
represents the volume. 
 

 
 
 
 
 
 

� Volume at Price Chart 

The Volume at Price chart displays a forest chart where the x-axis represents the volume of trades 
and the y-axis represents the price. 
 

 

� Money or Volume Flow Chart 
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The Money/Volume Flow chart displays a line chart where the x-axis represents the time and the y-
axis represents the money flow/volume flow in a positive and negative value. See Displaying Money 
Flow and Volume Flow and Money Flow Index. 
 

 
 

Note: Money Flow is set as default. You can change to Volume Flow by: 
 
• Right click > Options > Properties > General > Flow  > Choose Volume Flow > Click OK. 

� Lift(Ask) Hit(Bid) Table  

The Lift(Ask) Hit(Bid) Log table displays the Lift (Ask) / Hit (Bid) volume information of a selected 
instrument for a selected period. 
 

 
 

Term Definition 
Lift the Ask or  
Lift (Ask) 

The ask price is the price a seller is willing to accept for a stock, also known as 
the offer price. ‘Lift the Ask ’ is the lowest quoted ask price for a particular 
stock among those offered from competing market makers. 

Hit the Bid or 
Hit (Bid) 

The bid price is the price at which a market maker is willing to buy a stock. ‘Hit 
the Bid ’ is the highest quoted bid price for a particular stock among all those 
offered by competing market makers. 

 
 
 
 

Colum Definition 
Pct. Lift(Ask) Trade The percentage of Lift(Ask) trades at each price. 
Lift(Ask) Count The number of Lift(Ask) trades at each price. 
Lift(Ask) The volume of Lift(Ask) trades at each price. 
Price Price of Lift(Ask) and Hit(Bid) trade. 
Hit(Bid) The volume of Hit(Bid) trades at each price. 
Hit(Bid) Count The number of Hit(Bid) trades at each price. 
Pct.Hit(Bid) Trade The percentage of Hit(Bid) trades at each price. 
Change The volume of Hit(Bid) trades is deducted by the volume of Lift(Ask) trades at 

each price. 
Trade Count The total number of Lift Hit(Bid) trades at each price. 
Volume The total volume of Lift Hit(Bid) trades at each price. 
 
Note: You can view the summary of all prices in the column header.  
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� Lift(Ask) Hit(Bid) Chart Style 1 

The Lift(Ask) Hit(Bid) Chart Style 1  displays a bar chart where the Lift(Ask) volume bar is placed 
against the Hit(Bid) volume bar on the central y-axis to compare both values at each price level. 
 

 

� Lift(Ask) Hit(Bid) Chart Style 2 

The Lift(Ask) Hit(Bid) Style 2 displays a bar chart where the Lift(Ask) volume bar is stacked onto the 
Hit(Bid) volume bar to give a view of the total volume traded at each price level. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 

INDEX MOVERS 
The Index Movers Object provides fundamental, reference, and real time data in a customizable 
display for an index, its constituents, sectors, and statistical data. The primary objective is to highlight 
the stocks within a particular index that have the strongest impact on the index value. 
 
To display Index Movers: 
 
• Click  drop down menu >  . OR 

• Click Add Others >   from the Flex document. 
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Index Movers Components 

 
 
Item Definition 

 The Menu  allows you to access the right-click menu items. 

 
The Views  tabs allow you to switch between three views: 
• Stocks 
• Sectors 
• Indices 

 
The Information Bar provides a summary of the data that have the greatest or lowest effect 
on the entered index or constituent, depending on the chosen view. 
• Date 
• LC or Largest Contributing Stock/Sector  
• SC or Smallest Contributing Stock/Sector 

 
The Connection Status  for real-time data displays the status of the real-time data feed: 
• Green indicates an active connection. 
• Red indicates an inactive connection. 
• Yellow indicates a delayed FRD connection. 

 
The Connection Status  for fundamental data displays the status of the fundamental data 
feed: 
• Green indicates an active connection. 
• Red indicates an inactive connection. 
• Yellow indicates a delayed connection. 

 
 
 
 
 
 
 
 
 

Index Movers Data 

� Stocks View 

5 

4 

3 

2 

1 
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The Stocks  view displays the instruments that constitute an index. 
 
1. Enter the RIC for an index in the command line. 

For example, enter .SETI to view information on the SET Composite Index. 

2. Press Enter . 

3. Index Movers displays a list of index-related stocks. 
Note:  
• Click column heading to sort data ascending/descending. 
• You can change sector scheme from Sector Scheme  in the right click menu. 
• Double-click anywhere on the row of listed stocks to view the list of indices in the Indices 

view. 

� Sector View 

 
 

Item Description 

 Choose data display format.  
• Table.  Displays data in tabular form. This is default view. 
• Bar.  Display s data as Bar Chart. 
• Pie. Displays data as Pie Chart. 

 Choose sector scheme for data display. 
• Default. 
• Local.  This is local sector scheme for the input index. 
• TRBC Sector/Industry.  Thomson Reuters Business Classification sector 

scheme. 
• GICS Sector/Industry.  Standard & Poor’s sector scheme. 

 
The Sectors  view displays the sector breakdown of the stocks that constitute an index.  

1. Click the Sectors  tab or click  from the object toolbar. Index Movers displays a list of index-
related sectors.  
Note: If you are in the Stocks  view, you can double-click a sector in the Sector  column to view 
the list of all stock RICs in the Sectors  view. 

2. Click  in front of the sector. 
The section expands to display all the stock RICs in the sector. 
 
 

� Indices View 
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The Indices  view displays list of indices which this instrument belong to.   

1. Click the Indices  tab or click  from the object toolbar.  

2. Enter the RIC for an individual stock in the command line. 
For example, enter PTT.BK to view information on the PTT PCL. 

3. Index Movers displays a list of indices.  

Note: If you are in the Stocks  view, you can double-click any to view the list of all indices in the 
Indices  view. 

 

CALCULATORS 
Calculators are easy to use, ready-made, market standard calculators. They are fully integrated with 
your daily work tools, including quotes, quote lists, news, and charts. 
 
With calculators you can: 
• Run each calculator in its own window or you can embed and link them within your own custom-

built screens. Results are updated in real time to ensure that they are relevant to fast-moving 
markets. 

• Personalize your calculation method. Each calculator can be customized to suit your own 
preferences. Your modified parameters and layouts can be saved so that they remain available 
the next time you use the calculator. 

 
To display Calculator: 
 

• Click  drop down menu >  . OR  

• Click  from the Flex document. 
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Open a calculator in a Flex document 

1. Open a Flex document. 
2. Click Insert  in the application toolbar and choose Calculator . The object displays a list of 

available calculators. 
3. Click a calculator, for example Swap Points and Outrights , to open it. 
 

 

Open a calculator from the Content Explorer 

1. Click File > New Content Explorer  to open a Home page. 
2. Select an asset class from the Asset Class  menu. For example, Foreign Exchange.  
3. In the main page, click Market Data and Tools . A web page displays all available market data 

and tools, including Calculators. 
4. Click a Calculator name to open the corresponding calculator. The calculator opens in a pop-up. 
 
Note:  You can also access calculators by using Search. 

Export static data from a calculator to Excel 

Once you export data to Microsoft Excel, it no longer refreshes in real-time. 
 
1. Open a calculator in your Flex document. 
2. Right-click the calculator and choose Export to Excel . OR 

Click  Export to Excel  icon on the toolbar. 
3. Excel opens an Excel worksheet containing the calculator data. 

Export live data from calculator to Thomson Reuters  Eikon Excel 

1. Save the calculator. 
2. Drag and drop a table, a column, or a single value into an Excel worksheet.  

Thomson Reuters Eikon Excel then retrieves the requested values from the corresponding 
Calculator.  
 

Note:  The data continues to update in real-time. 
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GLOBAL ALERTS MANAGER 
The Global Alerts Manager  allows you to set alerts based on conditions you specify. For example, 
you can program the application to notify you when the Last  price of an equity share crosses the 
specified price. 
 
The Global Alerts List  is a tool that displays a list of triggered alerts. 
 
Note: Global alerts are not deleted when you exit the application. Alerts are reactivated everytime you 
launch the application unless you deactivate them manually or using a specific condition.  
 
To open the Global Alert Manager: 
 
• Choose Tools > Global Alert Manager . 
 

 
 

Alert 
Type Description 

Record Allows you to set an alert for various parameters of a real-time record. 
News Allows you to set an alert for keywords in news. 
Combined Allows you to combine two existing alerts, either Record  or News , using a boolean 

expression. 
 

Button Description 
Deactivate Toggle. Deactivates the selected alert. 
Activate Toggle. Activates the selected alert. 

 Drop down list to activate or deactivate all alerts/records/news/combined. 

Edit Edit the selected alert. 
New Add a new alert. 

Button Description 
Delete Delete the selected alert. 
Close Close the dialog. 
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Setting Global Alerts 

1. Choose Tools  > Global Alert Manager . 
Choose either, Record, News, or Combined.  
Note: To create a Combined  alert, there should be at least two existing Record  or News  alerts. 

2. Click New . 

3. Click the Parameters  tab and specify the required parameters. 

 
4. Click the Action  tab and specify the action to be taken when the alert is triggered. 

 
5. Click the Advanced  tab if you want a VBA macro to be executed when the alert is triggered. 

6. Click OK. 

The Global Alert Manager  dialog box displays the newly created alert. 
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Global Alert List 

Display list of triggered alerts. 
 
• Choose Tools > Global Alert List . 
 

 
 

THOMSON REUTERS EIKON EXCEL 
Thomson Reuters Eikon Excel is a Microsoft Excel add-in. It provides an intuitive set of features in a 
seamless interface enabling you to retrieve: 
 
• Real-time data 
• Fundamental data 
• Time series data 
 
By default, the Thomson Reuters Eikon Excel add-in is set to load automatically when you start 
Microsoft Excel. When you open a worksheet, you will see the Thomson Reuters menu in the toolbar. 
However, to use Thomson Reuters Eikon Excel, you must sign in to connect to the Thomson Reuters 
platform.  

Menu Command 

 
 

Menu Description 
Insert Function Opens the Insert Function wizard, which helps you to retrieve real-time, 

fundamental, or time series data. 
You can also modify an existing function using the Insert Function wizard. 

Search Opens Search, which helps you find instruments using: 
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Keywords and advanced search criteria 
The RSearch  function 

Sign In Opens the Single Sign On (SSO) sign-in window. Lets you sign in to Thomson 
Reuters Eikon Excel. 

Pause Updates Lets you pause the updates of streaming real-time and time series data. 
If data is being updated, Pause Updates  is visible. 
If data updates are paused, Resume Updates  is visible. 

Resume Updates Lets you restart data updates that were paused. 
Note: Pause Updates  and Resume Updates  apply to Thomson Reuters Eikon 
Excel native functions (RtGet , RData, RHistory , RtNow , RtToday ) and 
Calculator links.  

Refresh Data All Workbooks.  Updates and redisplays the data in all workbooks. 
Workbook.  Updates and redisplays the data in the current workbook. 
Worksheet.  Updates and redisplays the data in the current worksheet. 
Selection.  Updates and redisplays the data in the selected cell. 

Menu Description 
Calculator Links Restores links between all RCalc  functions and the corresponding Calculators. 

If the Calculators are not open, Thomson Reuters Eikon Excel opens them 
when you choose Calculator Links . 

Tools • Adfin Settings  
» Style Management.  Lets you define the Adfin database style settings. 
» Default.  Lets you define the Adfin style database default settings. 

• Options.  Lets you define user settings and preferences. 
• Convert from PowerPlus Pro/RLMO.  Opens a pop-up that prompts you to 

back up the active workbook. 
After you back up the workbook, the Excel Migration Tool  searches for 
PowerPlusPro  and/or RLMO functions in the active workbook and converts 
them to Thomson Reuters Eikon Excel  functions. 

• My Profile.  Lets you enter your personal data and help you update it. 
For example, your name, job description, and password details. 

Real-Time Monitor Lets you view your real-time sources and subscriptions. 
Help • Thomson Reuters Eikon Excel Help.  Opens the Thomson Reuters Eikon 

Excel online help. 
• Support  

» Contact Us.  Opens a web page form to submit your comments to 
Thomson Reuters. 

» Training. Displays information on training. 
» New Features. Displays information on new features. 
» Migration Information. Displays information on function migration. 

• System Test. Opens Deployment Manager  that performs diagnostic tests. 
• Check for Updates. Opens Deployment Manager  that lets you know if 

there are any updates available that you should install. 
• About Thomson Reuters Eikon Excel . Displays information about the: 

» version of Thomson Reuters Eikon Excel installed on the workstation 
» file configuration 
» streaming and snapshot data 
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Thomson Reuters Excel SpeedData (RData) 

SpeedData  is a quick and easy way of generating RData real-time and fundamental data retrieval 
functions. You can access it via the right-click menu. 
 
When you use SpeedData , Thomson Reuters Eikon Excel creates a single RData function for all the 
instruments and fields. 
 
RData functions generated by SpeedData  have no parameters and no destination cell. 
 
To create a function using SpeedData: 
 
You can create an RData function using SpeedData. 
 
1. Enter the instruments and field names for which you want to retrieve data in an array of cells. 

Enter the instruments in a column and the field identifiers in a row. Do not leave any empty cells 
in the array. 
Important! Instruments are not case-sensitive provided the case is consistent.  

2. Right-click an empty cell. The selected cell must be: 
• Below a field identifier and to the right of an instrument, OR 
• The top-left cell at the corner of the instruments and the fields 
Note: You can use SpeedData  only in an empty cell. If you try to use SpeedData  in an already 
populated cell, Thomson Reuters Eikon Excel displays a warning message. 

 
3. Choose Thomson Reuters Eikon Excel SpeedData . 

Thomson Reuters Eikon Excel inserts an RData function in the selected cell and retrieves the 
requested fields for the listed instruments. 
Note: When you retrieve data with SpeedData , the destination cell is the same as the function 
cell. 
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Creating Functions to Retrieve Real-Time Data (RDat a) 

� For single/multiple instruments 

1. Thomson Reuters  > Insert Function . Thomson Reuters Eikon Excel – Insert Function 
Wizard  dialog box opens. It displays the Instruments page 

2. Enter RIC. Click Add . Repeat step 2 if you want to add more RICs. 

 
3. Click Next . The Fields  page opens. 

4. Double-click the field names to add in the Selected Fields  window.  

Note:  

• You can enter keyword and click Search to filter all matched fields. 
• If the fields you choose have any parameters associated with them, the Parameters  page 

opens, else the Summary  page opens. 

Enter RIC or 
search for 

Use cell 
reference 
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• Click  to add the selected field to Favorites  tab. Icon will change to . 

 
 

5. Click Next . In Summary , review the chosen values. 

 
6. Click Edit  if you want to make further changes for any items. 

7. Click Finish . The Insert Function Wizard  creates the function and displays the data in the 
worksheet. 

 

These options will take 
you back to previous 

steps 

These options allow you 
to define the display 

output 
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� For a chain instrument 

A chain is a single instrument that resolves into a set of multiple related instruments, for example, 
0#.DJI, FX=. In Reuters 3000 Xtra, chains which are not prefixed with 0# were called “tiles”. 
 
When requesting the records of a chain, you: 
• can only request one chain at a time. 
• must use the prefix 0# with certain instruments, for example, .DJI must be prefixed with 0# while 

EFX is a chain instrument that should not be prefixed with 0#. 
• cannot mix real-time and fundamental fields. You must request either all real-time or all 

fundamental fields. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
To retrieve real-time data for a chain instrument: 
 

1. Thomson Reuters  > Insert Function . Thomson Reuters Eikon Excel – Insert Function 
Wizard  dialog box opens. It displays the Instruments page 

2. Enter a chain RIC. Click Add . 

 
3. Click Next . The Fields  page opens. 

4. Double-click the field names to add in the Selected Fields  window.  

Note:  

• You can enter keyword and click Search to filter all matched fields. 
• If the fields you choose have any parameters associated with them, the Parameters  page 

opens, else the Summary  page opens. 

Enter RIC or 
search for 

Use cell 
reference 
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5. Click Next . In Summary , review the chosen values. 

 
6. Click Edit  if you want to make further changes for any items (Refresh  and/or Display  

Parameters).  

These options will take 
you back to previous 

steps 

These options allow you 
to define the display 

output 
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7. Click Finish . The Insert Function Wizard  creates the function and displays the data in the 

worksheet. 

 
 
 
 
 
 
 

Creating Functions to Retrieve Fundamental Data (RD ata) 

1. Click Insert Function . Thomson Reuters Eikon Excel – Insert Function Wizar d dialog box 
opens. 

2. Enter RIC. Click Add . Repeat step 2 if you want to add more RICs. 
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3. Click Next . The Fields  page opens. 

4. Double-click the field names to add in the Selected Fields  window.  

Note:  

• You can enter keyword and click Search to filter all matched fields. 
• If the fields you choose have any parameters associated with them, the Parameters  page 

opens, else the Summary  page opens. 

 
 

 

 

 

5. In the Parameters  page, specify the available parameter values, and click Next . 
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6. Click Next . The Summary  page opens. 

7. Click Edit  if you want to make further changes for any items. 

 
 

 

 

 

 

 

 

 

 

 

 

8. In Summary , review the chosen values. 
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9. Click Finish . The Insert Function Wizard  creates the function and displays the data in the 

worksheet. 
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Creating Functions to Retrieve Time Series Data (RH istory) 

1. Click Insert Function . Thomson Reuters Eikon Excel – Insert Function Wizar d dialog box 
opens. 

2. Enter RIC. Click Add . Repeat step 2 if you want to add more RICs. 

 
3. Click Next . The Fields  page opens. Click Time Series  tab. 

4. Select interval type from the Interval menu. 

5. Select field from the left window. Double-click the field names from the middle window to add in 
the Selected Fields  window. Click Next . 

 
 

Item Description Default Value 
Interval 
{INTERVAL} 

Defines the interval between each data point retrieved. 
The list of available values is instrument and field-specific. 
It can have these values. 
• Tick {INTERVAL:TICK} to retrieve data for each 

change in a particular price value for the requested 
instrument 

None. You must 
define INTERVAL 
for RHistory. 

Interval 
{INTERVAL} 

• Minute {INTERVAL:1M} for 1 minute 
• 5 Minutes {INTERVAL:5M} for 5 minutes 
• 15 Minutes {INTERVAL:15M} for 15 minutes 
• 60 Minutes {INTERVAL:60M} for 60 minutes 
• Daily {INTERVAL:1D} for daily 
• Weekly {INTERVAL:1W} for weekly 
• Monthly {INTERVAL:1MO} for monthly 

 

The field selections can differ 
when you select different 

intervals 
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• Quarterly {INTERVAL:1Q} for quarterly 
• Yearly {INTERVAL:1Y} for yearly 

Item Description Default Value 
Interval 
{INTERVAL} 

• Tas {INTERVAL:TAS} to retrieve historical time and 
sales data, that is, a historical record of trades for the 
requested instrument, sorted by time 

• Taq {INTERVAL:TAQ} to retrieve historical time and 
quotes data, that is, a historical record of quotes for 
the requested instrument, sorted by time 

• TasTaq {INTERVAL:TASTAQ} to retrieve time series 
data for trades and quotes, that is, a historical record 
of trades and quotes, sorted by time 

 

6. In the Parameters  page, specify the available parameter values, and click Next . 

 
 

Item Description Default Value 
Start 
{START} 

Defines the date and time at which time series data 
retrieval starts. 
• START:DDMMMYY to start the snap process at the 

specified date at 00:00 Hrs. 
• START:DDMMMYY:HH:MM to start the snap process 

at the specified date and time.  
• START:HH:MM to start the snap process on the 

current day at HH:MM. The current date is defined by 
the TIMEZONE parameter. 

None. 

End 
{END} 

Defines the date and time at which time series data 
retrieval ends. 
• END:DDMMMYY to end the snap process at the 

specified date at 00:00 Hrs. 
• END:DDMMMYY:HH:MM to end the snap process at 

the specified date and time.  
• END:HH:MM to end the snap process on the current 

day at HH:MM. The current date is defined by the 
TIMEZONE parameter. 

The current date 
and time. 
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Item Description Default Value 

Number of  
Rows 
{NBROWS} 

Defines the number of rows Thomson Reuters Eikon 
Excel returns. Integer ≤ 999999. 
• no START date, no END date and no NBROWS, 

Thomson Reuters Eikon Excel retrieves the default 
number of rows of data from the latest date 

• only a START date, Thomson Reuters Eikon Excel 
retrieves up to the maximum number of rows of data 
from the start date 

• a START date and NBROWS, Thomson Reuters 
Eikon Excel retrieves the specified number of rows of 
data from the start date 

• an END date and NBROWS, Thomson Reuters Eikon 
Excel retrieves the specified number of rows of data 
until the end date 

• only an END date, Thomson Reuters Eikon Excel 
retrieves the maximum number of rows of data until 
the end date 

• a START date and an END date, but no value for 
NBROWS, Thomson Reuters Eikon Excel retrieves all 
the data in the range specified provided the number of 
rows returned does not exceed the maximum 

Note: You cannot specify both START and END with 
NBROWS. 

The default value for 
NBROWS is 25. 
The default value is 
used only if no 
START date or END 
date is specified. 
When NBROWS is 
used with RSearch, 
then the default 
value is 50. 
 

Time Zone 
{TIMEZONE} 

Sets the time zone for which the data is returned. 
• TIMEZONE:LOCAL means the time zone of the 

market where the instrument is traded 
• TIMEZONE:USER means the user's time zone 
• TIMEZONE:three-letter time zone code means any 

valid time zone represented by a three-letter code. For 
example, GMT, CET, NYC, BKK. 

TIMEZONE:USER 

Trading Hour 
Only 
{TRADETIM
E} 

Allows you to filter out trades that take place outside 
trading hours. 
• TRADETIME:NO or N displays all trades even if they 

take place outside trading hours 
• TRADETIME:YES or Y filters out trade that take place 

outside trading hours 

TRADETIME:NO or 
N 

Adjusted 
{ADJUSTED
} 

Specifies whether the time series retrieved is adjusted for 
corporate actions. 
• ADJUSTED:YES or Y to adjust the retrieved time 

series 
• ADJUSTED:NO or N to not adjust the retrieved time 

series 
Note: ADJUSTED does not apply for DBU feeds. 

ADJUSTED:Y 

7. Click Next . The Summary  page opens. 
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8. Click Edit  if you want to make further changes for any items. Click OK to close the Table Display  
dialog box. For example, from Display Instruments  choose as a single table option if you don’t 
want to repeat time stamp for every instruments.  

 
 

Item Description Default Value 
Display Instruments 
{TSREPEAT} 

Defines whether timestamp synchronization is used 
between the retrieved data of several instruments. 
• side-by-side (or TSREPEAT:YES) means that time 

series data is not synchronized and time stamps are 
returned for each time series. 

• as a single table (or TSREPEAT:NO) means that 
time series data is synchronized and the function 
returns a single set of time stamps. 

side-by-side  
(or 
TSREPEAT:YE
S)  

Populate blank data 
cell with 
{NULL} 

Defines how to handle empty rows in a time list. 
• nothing means just display whatever they are. 
• previous value (or NULL:REPEAT) replaces an 

empty row with the previous one. 
• next value (or NULL: NEXT) replaces an empty row 

with the next one. 
• zero (or NULL:ZERO) puts a zero in the cell for any 

NULL data. 
• #N/A (or NULL:NA) replaces any NULL data with 

#N/A 
• #N/A ND (or NULL:NAND) replaces any NULL data 

with #N/A ND 
• skip the row (or NULL:SKIP) erases any empty rows 

of data 

Nothing or 
NULL is not 
applied. 

Transpose table 
{TRANSPOSE} 

Transposes the contents of the returned table. In other 
words, it displays row contents in columns, and column 
contents in rows. 
• Yes (or TRANSPOSE:YES) transposes the returned 

table. 
• No (TRANSPOSE:NO) displays the rows and 

columns as are. 

No 
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Sorting order 
{SORT} 

Defines the order in which time series data retrieved with 
RHistory is sorted. 
• Ascending or SORT:ASC means that the oldest data 

is at the top of the list. 
• Descending or SORT:DESC means that the most 

recent data is at the top of the list. 

Descending or  
SORT:DESC 

9. In Summary , review the chosen values. 

 
10. Click Finish . The Insert Function Wizard  creates the function and displays the data in the 

worksheet. 
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COLLABORATION 
Thomson Reuters Eikon integrates a number of collaboration tools to help you share information 
about topics of interest to you and others in the financial community.  
 
• My Profile  
• Commentary 
• Search 
• Messaging 

My Profile 

My Profile is your page for communicating about yourself to colleagues, clients and potential new 
contacts. 
 

 

� View your profile 

• From the main toolbars, click Tools > My Profile . OR 

 

Share your thought 
of the day 

Click here to 
update your photo 
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• From the Content Explorer, click My Eikon > My Profile . 

 

� Edit your profile 

• Click Edit  button on the top right corner of each section. And you can select an option from the 
drop down menu. 

• Click Privacy Settings  to choose who choose who can see each piece of information-either Only 
Me, My Contacts  or Everyone -so you fully control your privacy. 

 

Commentary 

An integrated feature of the desktop allows you to post commentary on topics of interest to the 
financial community. You can create commentaries from: 

• The Home page 
• A Thomson Reuters Eikon object 
• A Content Explorer View 

� Create a commentary from the Home page 

• From the Home page, choose My Eikon > My Inbox > Write Commentary . 

� Add a commentary from an object 

• Right-click the object and select Share > Add Commentary . 
 
Note:  A snapshot of the object is automatically attached to the commentary along with the original 
object. 

� Add a commentary from a Content Explorer View 

• Click   in the Commentaries section of the screen. 
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� Post your comments 

 
 
1. Fill in the Write Commentary  dialog box. 

2. In Visible To , enter individual contacts and/or groups to whom you wish to make the commentary 
available or select from drop down list. 

3. In Title , enter a title for your commentary. 

4. In Commentary  enter the commentary you wish to post. You can include text, objects, or files. 
Use the toolbar to format text. 

5. Fill out Options : 

• Allow replies:  the default setting allows others to post replies to your commentary. 
Deactivate to disallow replies. 

• Select Topics Automatically:  deactivate to manually change the topics that are 
automatically associated with the commentary. 

6. Click Publish  to publish the commentary immediately, click Cancel  to discard it, or click Save as 
Draft  to continue working on it later. 

� Insert data into commentaries 

From the Write Commentary  dialog box, you can: 

• Copy and paste desktop objects, text, and images 
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• Upload image files up to 1MB and insert hyperlinks 
• Insert a table and populate it with data, or cut and paste tables from Excel or Word. 

� Access to commentaries 

Commentaries are fully searchable and can be made visible to specific people, your contacts, or all 
Thomson Reuters Eikon users depending on their Visible To  settings. The topic tags determine 
which commentaries are displayed in a search result. 
 
Topic tags also determine where commentaries are displayed. For example, when users view entities, 
guides or news items in Explorer pages, related commentaries are displayed on the screen, based on 
these topics. 

� What do you see in a commentary? 

If you create a commentary from a desktop object, and the user on the receiving end is also a 
Thomson Reuters Eikon user, they will be able to open a copy of the object exactly as you created it. 
Let us take a Chart Object as example. The recipient will see the same instruments, templates, 
trendlines, and annotations and can even modify them. Other users will receive a static snapshot of 
the data. 

Search 

Thomson Reuters Eikon Search allows you to easily find people (profiles) and commentary from the 
main search results screen. Matching Commentaries and People are shown. You can then drill-down 
to see full Commentaries Results and full People Results to find more results of interest. 
 
You can start your search from: 
 
• Search box in Thomson Reuters Eikon Toolbar 
• Content Explorer Toolbar 
 
For more information, see Search data with Content Explorer. 
 

 
 

Enter keyword 
search here 
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Messaging 

Thomson Reuters Messenger is a fully integrated feature of Thomson Reuters Eikon that allows you 
to quickly initiate conversations directly from your desktop using the pop-up Message Center. From 
the Communication Center you can also check the status of your contacts, change your status, and 
view and process invitations. No separate installation or login is required. 

� Start a conversation 

1. Click  in the toolbar to open your Contacts List. 
Alternatively, choose View > Contact List . OR 
Choose View > Message Center . 
Note:  If you click outside the Contact List  window, it closes automatically. To anchor it to the 
screen, click  . 

2. Click on a correspondent’s name in the list. 
3. Enter your message text and press Enter . 
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� Insert objects into conversations 

You can insert any object from your desktop into a Thomson Reuters Messenger conversation, 
including a Chart, Quote, Quote List, or News story.  
 
To send an object to Thomson Reuters Messenger: 
 
• In the object toolbar, click Send to Messenger . OR 
• Right click on an object and choose Share > Send to Messenger . OR 
• Left-click on an object to drag and drop it into a conversation. OR  
• Use standard Windows operations (right-click, copy and paste).  
 
Note: The Send to Messenger  option is disabled when there is no active conversation.  
 
If users on the receiving end are also Thomson Reuters Eikon users they will be able to open an 
exact copy of the object. Other users will receive a static snapshot of the data. 
 
 
 
 

Choose your 
correspondent from this 

list 

Write your message here 
and press Enter  


